This article covers a Hippo CMS version 7.7. There's an updated version available that covers our most recent release.

Template Composer getting started 

The archetype 1.05.xx by default bootstraps all that is needed for the template composer to work in the CMS. If you have a application created by an older archetype, you first might need to add some template composer dependencies and configuration, see 7.6 Template Composer getting started